ALE® OVC® 4 - A few OmniVista Cirrus tenants are experiencing issues when attempting to log in to the management application in Europe – Incident details

All systems operational

A few OmniVista Cirrus tenants are experiencing issues when attempting to log in to the management application in Europe

Resolved
Major outage
Started 9 months agoLasted about 3 hours

Affected

Network Management and Authentication Services

Major outage from 1:58 PM to 5:00 PM

EU

Major outage from 1:58 PM to 5:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied the fix and are monitoring.

  • Identified
    Identified

    We have found the issue and have a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.